Configuración del navegador para Plataforma

Esta pagina está diseñada para verificar los plug-ins y caracteristicas necesarias para visualizar los cursos de manera correcta.

Resultados de la revisión del equipo:

El navegador que estas utilizando es


Para ver los diferentes tipos de información (Documentos, presentaciones flash, chat, foro, etc) en los cursos de la Plataforma Instruccional Institucional BUAP,
son necesarios los siguientes Plug-ins que deberán estar correctamente instalados o habilitados:

Plugin/Configuracion
Resultado de la prueba
Sistema Operativo
Lenguaje del navegador
Versión del navegador
Seguridad del navegador - Cookies
Seguridad del navegador - Bloqueo de ventanas emergentes
Adobe Flash
Visor de PDF

Observaciones:

Algunas de las caracteristicas de la plataforma (p.e Actividades de aprendizaje, herramientas colaborativas, mensajes) generan "popUps" (ventanas emergentes). Si en tu maquina tienes instalado algun programa que no permita la visualización de las popUps dicho programa podria interferir con el uso de Plataforma.

La herramienta para videoconferencias Blackboard Collaborate requiere instalar Java y el Blackboard Collaborate Launcher.

  • Desactivar bloqueador de elementos emergentes del navegador de Internet para abrir la ventanas emergentes.
  • Las siguientes tecnologías No son compatibles:

    • Internet Explorer 6 e Internet Explorer 7
    • Firefox 1.x, 2.0, 3.0 y 3.5
    • Safari 2.0, 3.x (o cualquier versión de Windows)
    • Mac OS X 10.4 "Tiger"
    • Java 5

  • Internet Explorer 8 e Internet Explorer 9 se prueban en modo estándar. Algunos problemas conocidos pueden resolverse utilizando el modo de compatibilidad (emula el comportamiento de IE7).
  • Tanto Google Chrome y Mozilla Firefox se han trasladado a un ciclo de liberación rápida. En el momento de las pruebas, Chrome y Firefox 16.0 9.0 eran las últimas versiones disponibles. Desde entonces, las nuevas versiones estables pueden haber sido puestos en libertad y ampliamente adoptada.

 

 

footer